lvstndhrt: (Default)
[personal profile] lvstndhrt
I'm going to try a different screen capture program called Lightscreen. Fraps seems to have a delay when I screen capture since getting my new video card. Not sure what the issue there is, so I'm going to see if the problem still exists with this program as well. I'll let you guys know what I think of it. :)

ETA: Looks like Lightscreen is like Gadwin and would require me to run in compatibility mode. Too annoying. I also tried several other programs and they're all crap from what I've seen. Most of them work like gadwin and others I couldn't get to work at all. Guess I'll stick with Fraps, I just have to remember to wait a second before moving the mouse so my screenshots don't get fucked up. :(
Tags:
From:
Anonymous( )Anonymous This account has disabled anonymous posting.
OpenID( )OpenID You can comment on this post while signed in with an account from many other sites, once you have confirmed your email address. Sign in using OpenID.
User
Account name:
Password:
If you don't have an account you can create one now.
Subject:
HTML doesn't work in the subject.

Message:

 
Notice: This account is set to log the IP addresses of everyone who comments.
Links will be displayed as unclickable URLs to help prevent spam.

Profile

lvstndhrt: (Default)
lvstndhrt

March 2013

S M T W T F S
     12
3456789
10111213141516
1718192021 2223
24252627282930
31      

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 23rd, 2017 12:36 pm
Powered by Dreamwidth Studios